Bug 606985 - [abrt] crash in epiphany-2.30.2-1.fc13: IA__gtk_tree_model_get_valist: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.30.2-1.fc13: IA__gtk_tree_model_get_valist: Proces...
Status: CLOSED DUPLICATE of bug 615502
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:c1edff3736b3dcecdc425bbe1d9...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 16:58 EDT by Pierre-Yves Luyten
Modified: 2010-08-17 14:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 14:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.73 KB, text/plain)
2010-06-22 16:58 EDT, Pierre-Yves Luyten
no flags Details

  None (edit)
Description Pierre-Yves Luyten 2010-06-22 16:58:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/bin/epiphany
global_uuid: c1edff3736b3dcecdc425bbe1d94082c122e6055
kernel: 2.6.33.5-124.fc13.i686.PAE
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. save new bookmarks
2. delete bookmarks
3. create subject
Comment 1 Pierre-Yves Luyten 2010-06-22 16:58:17 EDT
Created attachment 426087 [details]
File: backtrace
Comment 2 d. johnson 2010-08-17 14:05:37 EDT
#2  0x072979c5 in WTF::ThreadCondition::wait (this=0xb3256de8, mutex=...)
    at JavaScriptCore/wtf/ThreadingPthreads.cpp:355
No locals.
#3  0x07062f77 in WebCore::IconDatabase::syncThreadMainLoop (this=0xb3256d80)
    at WebCore/loader/icon/IconDatabase.cpp:1412
        didAnyWork = <value optimized out>
        shouldReenableSuddenTermination = <value optimized out>
#4  0x07063128 in WebCore::IconDatabase::iconDatabaseSyncThread (
    this=0xb3256d80) at WebCore/loader/icon/IconDatabase.cpp:1038
        journalFilename = {
          m_impl = {<WTF::FastAllocBase> = {<No data fields>}, 
            m_ptr = 0xb325df00}}
#5  0x07297920 in WTF::threadEntryPoint (contextData=0xb324c4d8)
    at JavaScriptCore/wtf/Threading.cpp:65
        context = 0xb324c4d8
        entryPoint = 0x70631b0 <WebCore::IconDatabase::iconDatabaseSyncThreadStart(void*)>
        data = <value optimized out>
#6  0x00d8a919 in start_thread (arg=0xb3221b70) at pthread_create.c:301
        __res = <value optimized out>
        __ignore1 = 128
        __ignore2 = 17
        pd = 0xb3221b70
        now = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {14270452, 0, 4001536, 
                -1289612552, 894304374, -1069821167}, mask_was_saved = 0}}, 
          priv = {pad = {0x0, 0x0, 0x0, 0x0}, data = {prev = 0x0, 
              cleanup = 0x0, canceltype = 0}}}
        not_first_call = <value optimized out>
        pagesize_m1 = <value optimized out>
        sp = <value optimized out>
        freesize = <value optimized out>
#7  0x00fbbdde in clone () at ../sysdeps/unix/sysv/linux/i386/clone.S:133
No locals.





-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 615502 ***

Note You need to log in before you can comment on or make changes to this bug.