Bug 606988 - [abrt] gnome-panel-2.31.2-4.fc14: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.31.2-4.fc14: Process /usr/bin/gnome-panel was killed by ...
Status: CLOSED DUPLICATE of bug 621413
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df47b4f1bcde7831b5223c082ea...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 21:03 UTC by Kjartan Maraas
Modified: 2010-09-10 18:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-10 18:55:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.04 KB, text/plain)
2010-06-22 21:03 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2010-06-22 21:03:41 UTC
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: The panel is crashing on login and takes with it the icon tray with contents it seems.
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: df47b4f1bcde7831b5223c082eab80e97032388d
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-panel-2.31.2-4.fc14
rating: 3
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277240272
uid: 500

How to reproduce
-----
1. Crashes on login
2.
3.

Comment 1 Kjartan Maraas 2010-06-22 21:03:43 UTC
Created attachment 426089 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:12:02 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Matthias Clasen 2010-09-10 18:55:03 UTC

*** This bug has been marked as a duplicate of bug 621413 ***


Note You need to log in before you can comment on or make changes to this bug.