Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606992 - [abrt] crash in abrt-gui-1.1.1-1.fc13: IA__gtk_text_mark_get_buffer: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in abrt-gui-1.1.1-1.fc13: IA__gtk_text_mark_get_buffer: Process ...
Status: CLOSED DUPLICATE of bug 607767
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
abrt_hash:6a093bfc6b05d5b4187b8caf8d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 17:24 EDT by Gahn Hye Nun
Modified: 2015-02-01 17:52 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 13:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.22 KB, text/plain)
2010-06-22 17:24 EDT, Gahn Hye Nun
no flags Details

  None (edit)
Description Gahn Hye Nun 2010-06-22 17:24:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/abrt/CCMainWindow.py --report=500:ff2cdc80558dbe05f443727e9dcc5fd1c2b68bd6
comment: crashed in reporting a crash.
component: abrt
crash_function: IA__gtk_text_mark_get_buffer
executable: /usr/bin/python
global_uuid: 6a093bfc6b05d5b4187b8caf8d39d65286dd11a4
kernel: 2.6.33.5-124.fc13.x86_64
package: abrt-gui-1.1.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gahn Hye Nun 2010-06-22 17:24:37 EDT
Created attachment 426092 [details]
File: backtrace
Comment 2 Jiri Moskovcak 2010-06-25 13:30:34 EDT

*** This bug has been marked as a duplicate of bug 607767 ***

Note You need to log in before you can comment on or make changes to this bug.