Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607160 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e935f3ce901ed17f9abc7ae746b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 08:16 EDT by yantrikig
Modified: 2018-04-11 04:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.44 KB, text/plain)
2010-06-23 08:16 EDT, yantrikig
no flags Details

  None (edit)
Description yantrikig 2010-06-23 08:16:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: yum update and then logout and log back in.
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: e935f3ce901ed17f9abc7ae746bc0e72dbfcae0e
kernel: 2.6.33.5-124.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Message immediately after upgrade and loggin in.
2.
3.
Comment 1 yantrikig 2010-06-23 08:16:49 EDT
Created attachment 426248 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-13 18:10:50 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.