Bug 607163 - [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:b490b1180d0d74521da52c9c2d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 08:26 EDT by Pant
Modified: 2010-06-23 08:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 08:44:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.42 KB, text/plain)
2010-06-23 08:26 EDT, Pant
no flags Details

  None (edit)
Description Pant 2010-06-23 08:26:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: b490b1180d0d74521da52c9c2d377ebb5383ffc9
kernel: 2.6.33.5-124.fc13.i686
package: pidgin-2.7.1-2.fc13
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Pant 2010-06-23 08:26:26 EDT
Created attachment 426250 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-23 08:44:19 EDT
If you disable "Allow direct connections" on the Advanced tab of your MSN account(s) it will prevent this crash from recurring until we have a proper fix, so you don't need to report it again.

*** This bug has been marked as a duplicate of bug 601650 ***
Comment 3 Pant 2010-06-23 08:55:41 EDT
ok thnx

Note You need to log in before you can comment on or make changes to this bug.