Bug 607206 - [abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 615502
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7095b80350a34fa5d1706627162...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 10:04 EDT by alextazy0
Modified: 2010-08-17 14:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 14:29:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.85 KB, text/plain)
2010-06-23 10:04 EDT, alextazy0
no flags Details

  None (edit)
Description alextazy0 2010-06-23 10:04:26 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 7095b80350a34fa5d17066271626b897478cf7a7
kernel: 2.6.32.14-127.fc12.i686.PAE
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 alextazy0 2010-06-23 10:04:28 EDT
Created attachment 426278 [details]
File: backtrace
Comment 2 Georgi Furnadzhiev 2010-07-11 00:58:19 EDT
Package: epiphany-2.28.2-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. start
2. type distrowatch.com
3. press Enter
Comment 3 Lodegario Malpica 2010-07-15 05:33:49 EDT
Package: epiphany-2.28.2-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Going to gmail page with Epiphany
2.
3.


Comment
-----
I wanted to open epiphany in this machine, because I wanted to open firefox in a remote machine. When I was trying to load gmail, the crash arrive
Comment 4 bethebeast 2010-07-30 10:22:30 EDT
Package: epiphany-2.28.2-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. open Epiphany
2. open website
3. get crash
Comment 5 alextazy0 2010-08-10 05:28:08 EDT
Package: epiphany-2.28.2-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
I don't really understood what really happend...
Comment 6 d. johnson 2010-08-17 14:29:36 EDT
There is a known bug (#615502) with epiphany + java-1.6.0-openjdk-plugin that may be affecting you.


You can try removing this plugin entirely, and it will likely no longer crash.


#3  0x008f744d in __libc_message (do_abort=2, 
    fmt=0x9c9b64 "*** glibc detected *** %s: %s: 0x%s ***\n")
    at ../sysdeps/unix/sysv/linux/libc_fatal.c:186
        ap = <value optimized out>
        fd = 2
        on_2 = <value optimized out>
        list = <value optimized out>
        nlist = <value optimized out>
        cp = <value optimized out>
        written = <value optimized out>
#4  0x008fd851 in malloc_printerr (action=<value optimized out>, 
    str=<value optimized out>, ptr=0x9393f60) at malloc.c:6267
        buf = "09393f60"
        cp = <value optimized out>
#5  0x00ab53f7 in IA__g_free (mem=0x9393f60) at gmem.c:190
No locals.
#6  0x00ace2e0 in IA__g_strfreev (str_array=0x9393ea0) at gstrfuncs.c:2558
        i = <value optimized out>
#7  0xabf462e9 in plugin_test_appletviewer (browserTable=0xaac54094, 
    pluginTable=0xaac54058)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:1517
        error = 0
        command_line = {
          0x9393a28 "/usr/lib/jvm/jre-1.6.0-openjdk/lib/i386/../../bin/java", 
          0x9393a68 "-version", 0x0}
        environment = 0x9393ea0
#8  NP_Initialize (browserTable=0xaac54094, pluginTable=0xaac54058)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:2156
        np_error = 0
        filename = 0x9393980 "/usr/lib/jvm/jre-1.6.0-openjdk/lib/i386"
        info = {
          dli_fname = 0x93563e8 "/usr/lib/jvm/jre-1.6.0-openjdk/lib/i386/IcedTeaPlugin.so", dli_fbase = 0xabf3c000, 
          dli_sname = 0xabf3e7c7 "_Z8ITNP_NewPcP4_NPPtsPS_S2_P12_NPSavedData", dli_saddr = 0xabf48cf0}
        filename_size = <value optimized out>
#9  0x440e40f0 in WebCore::PluginPackage::load (this=0xaac54000)
    at WebCore/plugins/gtk/PluginPackageGtk.cpp:153
        NP_Initialize = 0xabf45b80 <NP_Initialize(NPNetscapeFuncs*, NPPluginFuncs*)>
        npErr = <value optimized out>
#10 0x440e4313 in WebCore::PluginPackage::fetchInfo (this=0xaac54000)
    at WebCore/plugins/gtk/PluginPackageGtk.cpp:47
        NP_GetMIMEDescription = <value optimized out>
        NPP_GetValue = <value optimized out>
        buffer = 0x0
        err = <value optimized out>
        types = <value optimized out>
        mimeDescs = <value optimized out>
#11 0x43e915ca in WebCore::PluginPackage::createPackage (path=..., 
    lastModified=@0xbf8b8bec) at WebCore/plugins/PluginPackage.cpp:159
No locals.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 615502 ***

Note You need to log in before you can comment on or make changes to this bug.