Bug 607320 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:f546d33b357dd9a7a4164a660bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 15:38 EDT by rudi
Modified: 2010-08-28 19:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:47:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.23 KB, text/plain)
2010-06-23 15:38 EDT, rudi
no flags Details

  None (edit)
Description rudi 2010-06-23 15:38:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: f546d33b357dd9a7a4164a660bd82c6ac0120a5b
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 rudi 2010-06-23 15:38:40 EDT
Created attachment 426371 [details]
File: backtrace
Comment 2 Raphael Groner 2010-06-25 06:46:36 EDT
I think it is a duplication of bug #604499.
Comment 3 Matthieu Pupat 2010-07-30 17:47:14 EDT
Package: midori-0.2.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Start Midori
Comment 4 Cristian Ciupitu 2010-08-01 12:39:38 EDT
Package: midori-0.2.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I started midori and it tried to open the fedora home page.
Comment 5 Raphael Groner 2010-08-14 04:13:19 EDT
It seems fixed with current
java-1.6.0-openjdk-plugin-1.6.0.0-42.b18.fc13.x86_64.
Comment 6 Kevin Fenzi 2010-08-28 19:47:32 EDT
Yep. Another dup of bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.