Bug 607391 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 615502
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:c1b659562dc2cc24aec3e90dcd1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 21:19 EDT by Cristian Ciupitu
Modified: 2010-08-17 14:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 14:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.18 KB, text/plain)
2010-06-23 21:19 EDT, Cristian Ciupitu
no flags Details

  None (edit)
Description Cristian Ciupitu 2010-06-23 21:19:54 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: c1b659562dc2cc24aec3e90dcd1960b6f5c3cc4d
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. I visited http://www.github.com
Comment 1 Cristian Ciupitu 2010-06-23 21:19:57 EDT
Created attachment 426426 [details]
File: backtrace
Comment 2 d. johnson 2010-08-17 14:43:48 EDT
There is a known bug (#615502) with epiphany + java-1.6.0-openjdk-plugin.x86_64 that may be affecting you.


You can try removing java-1.6.0-openjdk-plugin and it should no longer crash.


#2  0x000000386086fe0b in __libc_message (do_abort=2, fmt=
    0x3860943ab8 "*** glibc detected *** %s: %s: 0x%s ***\n")
    at ../sysdeps/unix/sysv/linux/libc_fatal.c:186
        ap = {{gp_offset = 40, fp_offset = 48, overflow_arg_area = 
    0x7fffa4b2f880, reg_save_area = 0x7fffa4b2f790}}
        ap_copy = {{gp_offset = 16, fp_offset = 48, overflow_arg_area = 
    0x7fffa4b2f880, reg_save_area = 0x7fffa4b2f790}}
        fd = 2
        on_2 = <value optimized out>
        list = <value optimized out>
        nlist = <value optimized out>
        cp = <value optimized out>
        written = <value optimized out>
#3  0x0000003860875726 in malloc_printerr (action=3, str=
    0x3860941c05 "free(): invalid pointer", ptr=<value optimized out>)
    at malloc.c:6283
        buf = "0000000001abba10"
        cp = <value optimized out>
#4  0x000000386205c4b5 in IA__g_strfreev (str_array=0x1abb880)
    at gstrfuncs.c:2558
        i = <value optimized out>
#5  0x00007f6d7977a19b in plugin_test_appletviewer (
    browserTable=<value optimized out>, pluginTable=<value optimized out>)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:1517
        error = 0
        command_line = {
    0x1142e10 "/usr/lib/jvm/jre-1.6.0-openjdk.x86_64/lib/amd64/../../bin/java", 0x19ee2f0 "-version", 0x0}
        environment = 0x1abb880
#6  NP_Initialize (browserTable=<value optimized out>, 
    pluginTable=<value optimized out>)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:2156
        np_error = 0
        filename = 0x19a14e0 "/usr/lib/jvm/jre-1.6.0-openjdk.x86_64/lib/amd64"
        info = {dli_fname = 
    0x1ab5260 "/usr/lib/jvm/jre-1.6.0-openjdk.x86_64/lib/amd64/IcedTeaPlugin.so", dli_fbase = 0x7f6d7976e000, dli_sname = 
    0x7f6d797714bb "_Z8ITNP_NewPcP4_NPPtsPS_S2_P12_NPSavedData", dli_saddr = 
    0x7f6d7977c6e0}
        filename_size = <value optimized out>
#7  0x0000003325794255 in WebCore::PluginPackage::load (this=0x7f6d82abc300)
    at WebCore/plugins/gtk/PluginPackageGtk.cpp:153
        NP_Initialize = 
    0x7f6d79779a20 <NP_Initialize(NPNetscapeFuncs*, NPPluginFuncs*)>
        npErr = <value optimized out>
#8  0x000000332579445b in WebCore::PluginPackage::fetchInfo (this=
    0x7f6d82abc300) at WebCore/plugins/gtk/PluginPackageGtk.cpp:47
        NP_GetMIMEDescription = <value optimized out>
        NPP_GetValue = <value optimized out>
        buffer = <value optimized out>
        err = <value optimized out>
        types = <value optimized out>
        mimeDescs = <value optimized out>
#9  0x0000003325555c04 in WebCore::PluginPackage::createPackage (path=..., 
    lastModified=@0x7fffa4b2fc78) at WebCore/plugins/PluginPackage.cpp:159
No locals.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 615502 ***

Note You need to log in before you can comment on or make changes to this bug.