Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607702 - [abrt] crash in wicd-gtk-1.7.0-1.fc13: gui.py:550:refresh_networks:AttributeError: 'appGui' object has no attribute '_wired_showing'
[abrt] crash in wicd-gtk-1.7.0-1.fc13: gui.py:550:refresh_networks:AttributeE...
Status: CLOSED DUPLICATE of bug 611104
Product: Fedora
Classification: Fedora
Component: wicd (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
abrt_hash:a4486c9f
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 11:39 EDT by João Batista
Modified: 2010-08-19 21:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 21:36:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (423 bytes, text/plain)
2010-06-24 11:39 EDT, João Batista
no flags Details

  None (edit)
Description João Batista 2010-06-24 11:39:36 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
cmdline: /usr/bin/python -O /usr/share/wicd/gtk/wicd-client.py
comment: This happened by itself, disconnecting my wireless network.
component: wicd
executable: /usr/share/wicd/gtk/wicd-client.py
kernel: 2.6.33.5-124.fc13.x86_64
package: wicd-gtk-1.7.0-1.fc13
reason: gui.py:550:refresh_networks:AttributeError: 'appGui' object has no attribute '_wired_showing'
release: Fedora release 13 (Goddard)

backtrace
-----
gui.py:550:refresh_networks:AttributeError: 'appGui' object has no attribute '_wired_showing'

Traceback (most recent call last):
  File "/usr/share/wicd/gtk/gui.py", line 550, in refresh_networks
    if self._wired_showing:
AttributeError: 'appGui' object has no attribute '_wired_showing'

Local variables in innermost frame:
fresh: False
hidden: None
widget: None
printLine: False
self: <gui.appGui object at 0x1a123d0>

How to reproduce
-----
1. Wicd wireless autorefresh
2.
3.
Comment 1 João Batista 2010-06-24 11:39:38 EDT
Created attachment 426620 [details]
File: backtrace
Comment 2 David Cantrell 2010-08-19 21:36:57 EDT

*** This bug has been marked as a duplicate of bug 611104 ***

Note You need to log in before you can comment on or make changes to this bug.