Bug 607842 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
[abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:a480f3fd46fdaa20fce04d37377...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 21:34 EDT by willandstarr
Modified: 2010-06-29 03:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 03:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.81 KB, text/plain)
2010-06-24 21:34 EDT, willandstarr
no flags Details

  None (edit)
Description willandstarr 2010-06-24 21:34:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
comment: I tried to start the application from a the gnome pull down menu.
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: a480f3fd46fdaa20fce04d37377ba2393fb67f6d
kernel: 2.6.33.5-124.fc13.i686
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Run program
2.
3.
Comment 1 willandstarr 2010-06-24 21:34:43 EDT
Created attachment 426737 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-06-29 03:56:13 EDT

*** This bug has been marked as a duplicate of bug 590490 ***

Note You need to log in before you can comment on or make changes to this bug.