Bug 607872 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 598149
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:f4b80ac526e27449f8afe1a975e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 00:13 EDT by Jaime RCZ
Modified: 2010-06-25 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 00:20:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.24 KB, text/plain)
2010-06-25 00:13 EDT, Jaime RCZ
no flags Details

  None (edit)
Description Jaime RCZ 2010-06-25 00:13:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Problems selection a different gnome theme (compiz on)
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: f4b80ac526e27449f8afe1a975eda7bbdf9e2bec
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to select a different gnome theme
2. Crash
3.
Comment 1 Jaime RCZ 2010-06-25 00:13:07 EDT
Created attachment 426760 [details]
File: backtrace
Comment 2 Jaime RCZ 2010-06-25 00:20:18 EDT

*** This bug has been marked as a duplicate of bug 598149 ***

Note You need to log in before you can comment on or make changes to this bug.