Bug 598149 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5f5cd77764dd1d87fb837ac63b1...
: 607872 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 15:04 UTC by Jaime RCZ
Modified: 2018-04-11 15:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:36 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.92 KB, text/plain)
2010-05-31 15:04 UTC, Jaime RCZ
no flags Details

Description Jaime RCZ 2010-05-31 15:04:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Crash when opening Appearance Editor
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 5f5cd77764dd1d87fb837ac63b15a23b3dd53203
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. System->Preferences->Appearance
2. Crash
3.

Comment 1 Jaime RCZ 2010-05-31 15:04:35 UTC
Created attachment 418325 [details]
File: backtrace

Comment 2 Jaime RCZ 2010-06-25 04:20:18 UTC
*** Bug 607872 has been marked as a duplicate of this bug. ***

Comment 3 Matěj Cepl 2010-07-13 22:10:36 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.