Bug 607971 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:fa68eeea9d1f763365e036eedaa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 06:19 EDT by Raphael Groner
Modified: 2010-06-25 06:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 06:45:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.92 KB, text/plain)
2010-06-25 06:19 EDT, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2010-06-25 06:19:46 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/midori http://www.o2.de/1goal?o2crm=o2crm_28031361793768
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: fa68eeea9d1f763365e036eedaae9cf3d35b7a67
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open Midori with some url
2.
3.
Comment 1 Raphael Groner 2010-06-25 06:19:49 EDT
Created attachment 426837 [details]
File: backtrace
Comment 2 Raphael Groner 2010-06-25 06:45:08 EDT
Closing this bug cause I think it is the problem described in bug #604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.