Bug 607972 - [abrt] crash in midori-0.2.6-1.fc13: WebCore::PluginView::load: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
[abrt] crash in midori-0.2.6-1.fc13: WebCore::PluginView::load: Process /usr/...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:5637b6630d71ddb7cde76d1ed64...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 06:23 EDT by Raphael Groner
Modified: 2010-06-25 06:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 06:47:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.25 KB, text/plain)
2010-06-25 06:23 EDT, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2010-06-25 06:23:22 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: WebCore::PluginView::load
executable: /usr/bin/midori
global_uuid: 5637b6630d71ddb7cde76d1ed645a9f2c90fe040
kernel: 2.6.33.5-112.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Raphael Groner 2010-06-25 06:23:25 EDT
Created attachment 426838 [details]
File: backtrace
Comment 2 Raphael Groner 2010-06-25 06:47:24 EDT
I think this is a duplication of bug #604499, so closing this one.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.