Bug 607973 - [abrt] crash in midori-0.2.6-1.fc13: WebCore::PluginView::load: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in midori-0.2.6-1.fc13: WebCore::PluginView::load: Process /usr/...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2ccd5bf24f69bfe8052cf06f316...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 10:23 UTC by Raphael Groner
Modified: 2010-06-25 10:48 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-25 10:48:21 UTC


Attachments (Terms of Use)
File: backtrace (68.62 KB, text/plain)
2010-06-25 10:23 UTC, Raphael Groner
no flags Details

Description Raphael Groner 2010-06-25 10:23:55 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/midori
component: midori
crash_function: WebCore::PluginView::load
executable: /usr/bin/midori
global_uuid: 2ccd5bf24f69bfe8052cf06f316fafd50d177191
kernel: 2.6.33.5-112.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Raphael Groner 2010-06-25 10:23:59 UTC
Created attachment 426839 [details]
File: backtrace

Comment 2 Raphael Groner 2010-06-25 10:48:21 UTC
I think this is a duplication of bug #604499, so closing this one.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.