Bug 608116 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:95c570a3fefac23971270fc0226...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 18:00 UTC by Mario
Modified: 2010-06-25 18:04 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-25 18:04:41 UTC


Attachments (Terms of Use)
File: backtrace (27.40 KB, text/plain)
2010-06-25 18:00 UTC, Mario
no flags Details

Description Mario 2010-06-25 18:00:22 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: I dont not if this is reproducible. this is the first one
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 95c570a3fefac23971270fc022675f576b9ed6fc
kernel: 2.6.32.14-127.fc12.i686
package: pidgin-2.7.1-1.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open pidgin
2.open a window to chat
3.when chat with people crash

Comment 1 Mario 2010-06-25 18:00:25 UTC
Created attachment 426950 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-06-25 18:04:41 UTC

*** This bug has been marked as a duplicate of bug 601650 ***


Note You need to log in before you can comment on or make changes to this bug.