Bug 60814 - Please be quiet the debug messages.
Please be quiet the debug messages.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gpm (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
David Lawrence
:
: 61008 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-07 03:28 EST by Akira TAGOH
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 11:50:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2002-03-07 03:28:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.3 (X11; Linux i686; U;) Gecko/20020221

Description of problem:
a lot of debug messages is output. it's annoying.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -ivh w3m
2.runs w3m on terminal: w3m http://www.redhat.com/
3.moving a corsor
	

Actual Results:  a lot of '*** debug ***:
[/usr/src/build/78046-i386/BUILD/gpm-1.20.0/src/liblow.c(202)]:
VC: 0' is output when I move a cursor.

Expected Results:  nothing is the debug messages.

Additional info:
Comment 1 Jay Turner 2002-03-25 21:24:39 EST
*** Bug 61008 has been marked as a duplicate of this bug. ***
Comment 2 Bernhard Rosenkraenzer 2002-03-27 11:21:53 EST
Fixed in 1.20.0-2 

Note You need to log in before you can comment on or make changes to this bug.