Bug 61008 - weird debug message when starting in a gnome-terminal
weird debug message when starting in a gnome-terminal
Status: CLOSED DUPLICATE of bug 60814
Product: Red Hat Linux
Classification: Retired
Component: gpm (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-11 16:24 EST by Bill Nottingham
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 16:13:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2002-03-11 16:24:19 EST
Upon starting it in a gnome-terminal, I get:

*** debug ***: [/usr/src/build/78046-i386/BUILD/gpm-1.20.0/src/liblow.c(202)]:

Might be a gpm bug, I suppose.
Comment 1 Mike A. Harris 2002-03-14 00:20:10 EST
Yep, looks like gpm debug code.  I just looked at liblow.c and line
202 contains:

   gpm_report(GPM_PR_DEBUG,"VC: %d",flag);

It's probably something that should be commented out or wrapped with
an ifdef I'm guessing.

Reassigning to gpm component.
Comment 2 Jay Turner 2002-03-25 21:24:49 EST

*** This bug has been marked as a duplicate of 60814 ***

Note You need to log in before you can comment on or make changes to this bug.