Bug 608213 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 600472
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:8244c5e0f3dafc83c74e2a11b36...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 00:29 EDT by Jens Knutson
Modified: 2010-06-26 08:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-26 08:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.56 KB, text/plain)
2010-06-26 00:29 EDT, Jens Knutson
no flags Details

  None (edit)
Description Jens Knutson 2010-06-26 00:29:40 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
executable: /usr/bin/mutter
global_uuid: 8244c5e0f3dafc83c74e2a11b36a907e1326c7c9
kernel: 2.6.33.5-124.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
FWIW, laptop panel is 1680x1050; ext. monitor is 1920x1080

Smolt: http://www.smolts.org/client/show/pub_2634062e-aec5-4bdc-8f9e-2c8464ad2a7a

How to reproduce
-----
1. Connect an external monitor to my laptop while using Metacity/GNOME panel
2. Open Desktop Effects and try to start GNOME shell
3. GNOME Shell craps its undies, and get dumped back into Metacity
4. Turn to your poor girlfriend, who has to listen to you whine about how you can't get two monitors going with GNOME shell lovin'
Comment 1 Jens Knutson 2010-06-26 00:29:43 EDT
Created attachment 427037 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-26 08:16:47 EDT
Display is a Intel Corporation Mobile 945GM/GMS/940GML Express Integrated Graphics Controller  on a Dell Laptop

BTW Jens that bug report is a classic!
Comment 3 Peter Robinson 2010-06-26 08:23:52 EDT

*** This bug has been marked as a duplicate of bug 600472 ***

Note You need to log in before you can comment on or make changes to this bug.