This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 608245 - [abrt] crash in tigervnc-1.0.1-1.fc12: raise: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
[abrt] crash in tigervnc-1.0.1-1.fc12: raise: Process /usr/bin/vncviewer was ...
Status: CLOSED DUPLICATE of bug 598255
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:e64c0a2d555a2cb763db2ca7b61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 07:36 EDT by Pavel Rosenboim
Modified: 2013-04-30 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 07:22:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (73.37 KB, text/plain)
2010-06-26 07:36 EDT, Pavel Rosenboim
no flags Details

  None (edit)
Description Pavel Rosenboim 2010-06-26 07:36:08 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: vncviewer -shared -viewonly -fullscreen localhost::6100
component: tigervnc
crash_function: raise
executable: /usr/bin/vncviewer
global_uuid: e64c0a2d555a2cb763db2ca7b61301d267a207e5
kernel: 2.6.32.14-127.fc12.i686.PAE
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Pavel Rosenboim 2010-06-26 07:36:17 EDT
Created attachment 427059 [details]
File: backtrace
Comment 2 Adam Tkac 2010-08-18 07:22:20 EDT

*** This bug has been marked as a duplicate of bug 598255 ***

Note You need to log in before you can comment on or make changes to this bug.