Bug 598255 - [abrt] crash in tigervnc-1.0.1-1.fc12: raise: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tigervnc-1.0.1-1.fc12: raise: Process /usr/bin/vncviewer was ...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2107ad862b32569192792c2022a...
Keywords:
: 584877 608245 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 22:17 UTC by Louis van Dyk
Modified: 2013-04-30 23:46 UTC (History)
3 users (show)

Fixed In Version: tigervnc-1.0.1-3.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 20:40:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (94.33 KB, text/plain)
2010-05-31 22:17 UTC, Louis van Dyk
no flags Details

Description Louis van Dyk 2010-05-31 22:17:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer 196.2.37.161
component: tigervnc
crash_function: raise
executable: /usr/bin/vncviewer
global_uuid: 2107ad862b32569192792c2022a19acc28df3b4b
kernel: 2.6.32.12-115.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I opened a server and watched as one block at a time painted the screen.
2. I set the options to LOW COLOR and then VNC crashed.
3.

Comment 1 Louis van Dyk 2010-05-31 22:17:44 UTC
Created attachment 418408 [details]
File: backtrace

Comment 2 Adam Tkac 2010-08-18 11:22:16 UTC
*** Bug 584877 has been marked as a duplicate of this bug. ***

Comment 3 Adam Tkac 2010-08-18 11:22:20 UTC
*** Bug 608245 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-08-18 13:04:18 UTC
tigervnc-1.0.1-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/tigervnc-1.0.1-2.fc12

Comment 5 Fedora Update System 2010-08-20 02:15:36 UTC
tigervnc-1.0.1-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tigervnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tigervnc-1.0.1-2.fc12

Comment 6 Fedora Update System 2010-08-25 15:11:35 UTC
tigervnc-1.0.1-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/tigervnc-1.0.1-3.fc12

Comment 7 Fedora Update System 2010-08-26 01:02:28 UTC
tigervnc-1.0.1-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tigervnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tigervnc-1.0.1-3.fc12

Comment 8 Fedora Update System 2010-09-02 20:39:53 UTC
tigervnc-1.0.1-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.