Bug 60826 - SSL_connect error, rhn_register generates errors
SSL_connect error, rhn_register generates errors
Status: CLOSED DUPLICATE of bug 64126
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Jay Turner
:
: 60521 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-07 10:26 EST by Robert Acha
Modified: 2015-01-07 18:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-29 19:58:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Acha 2002-03-07 10:26:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; SunOS 5.8 sun4u)

Description of problem:
SSL is functioning correctly on this machine.  I tested it using lynx :)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rhn_register
2.
3.
	

Actual Results:  following error code :
A socket error occurred:  SSL_connect error, attempt#1
A socket error occurred:  SSL_connect error, attempt#2
A socket error occurred:  SSL_connect error, attempt#3
A socket error occurred:  SSL_connect error, attempt#4


Expected Results:  I should have been able to register

Additional info:

I can get rhn_register to run without SSL, and it does allow me to register. 
Once I am registered, I still am unable to use up2date.  The only error I get is
"Found".  Not very informative :)
Comment 1 Cristian Gafton 2002-04-20 02:56:32 EDT
Is the system clock set correctly on that machine?
Comment 2 Cristian Gafton 2002-04-20 02:56:57 EDT
*** Bug 60521 has been marked as a duplicate of this bug. ***
Comment 3 Cristian Gafton 2002-08-15 01:25:38 EDT

*** This bug has been marked as a duplicate of 64126 ***

Note You need to log in before you can comment on or make changes to this bug.