Bug 608337 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:69632c36ea87f2c076f9662382f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-26 21:34 UTC by Tim
Modified: 2018-04-11 09:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:53 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.85 KB, text/plain)
2010-06-26 21:35 UTC, Tim
no flags Details

Description Tim 2010-06-26 21:34:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Farben in Erscheinungsbild ändern während DesktopEffekte an sind. Von art.gnome.org andere Themas eingespielt bzw. Fedora 12 -> 13 per preupgrade hochgezogen
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 69632c36ea87f2c076f9662382f4f6dafbce0c54
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Einstellungen -> "Erscheinungsbild"
2.Dort verschiedene Themas einspielen und in meinem Fall nur eine "Farbe" in den Rahmen ändern.
3.Desktop-Effekte sind bereits Aktiviert gewesen

Comment 1 Tim 2010-06-26 21:35:02 UTC
Created attachment 427140 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:53 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.