Bug 608433 - [abrt] crash in tracker-0.8.4-1.fc13: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.4-1.fc13: Process /usr/libexec/tracker-extract wa...
Status: CLOSED DUPLICATE of bug 599004
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Benjamin Otte
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d61d8e484f247993edf463a65b...
Keywords:
: 608436 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 14:05 UTC by Richard Schwarting
Modified: 2010-07-16 17:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 17:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.02 KB, text/plain)
2010-06-27 14:05 UTC, Richard Schwarting
no flags Details

Description Richard Schwarting 2010-06-27 14:05:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
executable: /usr/libexec/tracker-extract
global_uuid: 6d61d8e484f247993edf463a65b7449a80379950
kernel: 2.6.33.5-124.fc13.i686.PAE
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tracker was running overnight
2. It appears to have started working on a .ico icon
3. It apparently crashed overnight, resulting in the above

Comment 1 Richard Schwarting 2010-06-27 14:05:46 UTC
Created attachment 427212 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-06-28 15:18:43 UTC
Seems a gstreamer bug (or libfaad?), re-assigning.

Comment 3 Deji Akingunola 2010-06-28 15:20:10 UTC
*** Bug 608436 has been marked as a duplicate of this bug. ***

Comment 4 Benjamin Otte 2010-07-16 17:08:14 UTC

*** This bug has been marked as a duplicate of bug 599004 ***


Note You need to log in before you can comment on or make changes to this bug.