Bug 608436 - [abrt] crash in tracker-0.8.4-1.fc13: window_grouping_info: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.4-1.fc13: window_grouping_info: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 608433
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b2e8b8c38020b440a9c45a1600...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 14:12 UTC by Richard Schwarting
Modified: 2010-06-28 15:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 15:20:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.62 KB, text/plain)
2010-06-27 14:12 UTC, Richard Schwarting
no flags Details

Description Richard Schwarting 2010-06-27 14:12:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: window_grouping_info
executable: /usr/libexec/tracker-extract
global_uuid: 0b2e8b8c38020b440a9c45a1600954d2ebc3cc26
kernel: 2.6.33.5-124.fc13.i686.PAE
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I'll note that I just filed another crash report, bug 608433, which had encountered the same .ico icon, Sea%20Monster.ico, which was being handled by Tracker in this crash too.  

Coincidence?  Is there anyway I can test tracker-extract on just one file?

How to reproduce
-----
1. Tracker was running in the background
2. Then it died
3.

Comment 1 Richard Schwarting 2010-06-27 14:12:36 UTC
Created attachment 427214 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-06-28 15:20:10 UTC

*** This bug has been marked as a duplicate of bug 608433 ***


Note You need to log in before you can comment on or make changes to this bug.