Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608571 - [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:ae16de310fd68fd935b47eb6613...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 03:15 EDT by wmak.othermail
Modified: 2010-06-28 09:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 09:41:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.39 KB, text/plain)
2010-06-28 03:15 EDT, wmak.othermail
no flags Details

  None (edit)
Description wmak.othermail 2010-06-28 03:15:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: ae16de310fd68fd935b47eb661382bf4e36f8e26
kernel: 2.6.33.5-124.fc13.i686
package: pidgin-2.7.1-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Pidgin was running in the background (no window open) as usual
2. No other steps - Pidgin crashed by itself.
Comment 1 wmak.othermail 2010-06-28 03:15:24 EDT
Created attachment 427327 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-28 09:41:55 EDT

*** This bug has been marked as a duplicate of bug 601650 ***

Note You need to log in before you can comment on or make changes to this bug.