Bug 608766 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2447617e7bb4ca1442e3e5098d3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 16:04 UTC by Yorvyk
Modified: 2010-08-28 23:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-28 23:49:04 UTC


Attachments (Terms of Use)
File: backtrace (33.97 KB, text/plain)
2010-06-28 16:04 UTC, Yorvyk
no flags Details

Description Yorvyk 2010-06-28 16:04:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 2447617e7bb4ca1442e3e5098d37c67cbf005267
kernel: 2.6.33.5-124.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launch Midori
2.
3.

Comment 1 Yorvyk 2010-06-28 16:04:55 UTC
Created attachment 427450 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:49:04 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.