Bug 608924 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:25b74c789d27269cba21cfe7284...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 22:47 UTC by Petr Mejzlík
Modified: 2010-08-28 23:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 23:49:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.40 KB, text/plain)
2010-06-28 22:47 UTC, Petr Mejzlík
no flags Details

Description Petr Mejzlík 2010-06-28 22:47:39 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: I launched Midori and it crashed. I tried uninstalling and installing it again, as well as deleting ~/.config/midori. None of it works, Midori crashes right after it is launched.
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 25b74c789d27269cba21cfe728481090a34d3b72
kernel: 2.6.33.5-124.fc13.i686.PAE
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launch Midori
It crashes.

Comment 1 Petr Mejzlík 2010-06-28 22:47:42 UTC
Created attachment 427522 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:49:52 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.