Bug 609042 - Fedora 13 installation does not start on x86_64
Summary: Fedora 13 installation does not start on x86_64
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
high
Target Milestone: ---
Assignee: Ales Kozumplik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 609643 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 09:42 UTC by Volodymyr Shcherbyna
Modified: 2014-09-30 23:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 11:18:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shows output of dmesg (94.13 KB, image/jpeg)
2010-06-29 09:42 UTC, Volodymyr Shcherbyna
no flags Details

Description Volodymyr Shcherbyna 2010-06-29 09:42:34 UTC
Created attachment 427624 [details]
Shows output of dmesg

Description of problem:

Fedora 13 x86_64:

How reproducible:

Steps to Reproduce:

1. Download latest Live CD

2. Boot from it

3. Double click on "Install to HardDrive"
  
Actual results:

Nothing happens.

Expected results:

Installation should start.

Additional info:

I tried 3 times. It does not start :(.

dmesg seems to show no error entries. I can't copy output, as if I start firefox to store log in my gmail account everything hungs. I can make a picture.. Attached into this ticket.

Comment 1 Bill Nottingham 2010-06-29 15:19:29 UTC
Unfortunately, there's no errors in the screenshot you posted, which will make debugging this hard.

Comment 2 Volodymyr Shcherbyna 2010-06-29 15:27:18 UTC
Is there any way to launch installer in verbose mode? Like --verbose or something? I could try to get some logs in this way.

Thanks.

Comment 3 Chris Lumens 2010-06-29 16:02:02 UTC
Clicking on that icon just runs a specific program, so if you open up a terminal and run /usr/bin/liveinst, maybe you'll get some debugging output on the terminal that'll help.

Comment 4 Volodymyr Shcherbyna 2010-06-29 16:16:29 UTC
I run it, and here is what it outputs:

"You do not have enough RAM to use graphical installer. Starting text mode."

I did not tried yet to install in text mode. 

The interesting this is that if I use x86 iso (Fedora-13-i686-Live.iso) on the very same machine it works.

Should not the graphical installer try to report something user-friendly instead of silently exiting? I.e., the default newbie is just clicking on a shortcut and expects something to be shown :)

In any case, a wrapper over console tool may be written, if console returns some predefined code the wrapper may show message box with text.

Thanks,

Comment 5 Chris Lumens 2010-06-30 18:40:28 UTC
*** Bug 609643 has been marked as a duplicate of this bug. ***

Comment 6 Ales Kozumplik 2010-07-09 11:18:49 UTC
Hi Volodymyr,

thanks for the bug report.

The same issue was also reported for F13 alpha install (bug 572263) but it wasn't serious enough for the fix to make it to the release. It has however been fixed in rawhide anaconda since 14.1 and will be included in Fedora 14.

Ales


Note You need to log in before you can comment on or make changes to this bug.