Bug 609643 - Live installer doesn't work well in low memory configuration
Summary: Live installer doesn't work well in low memory configuration
Status: CLOSED DUPLICATE of bug 609042
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 18:26 UTC by jmccann
Modified: 2015-01-14 23:25 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-30 18:40:28 UTC


Attachments (Terms of Use)

Description jmccann 2010-06-30 18:26:51 UTC
Saw this recently in one of the RHEL nightly livecds but I assume this happens with Fedora too.

Booted from a live usb on a netbook with 512MB of ram.  Clicking the install to hard drive icon does nothing.  Opening a terminal and running liveinst shows that a low memory configuration was detected and it starts a curses-based mode.

a) Is it not possible to run the graphical installer with 512MB?  I'm already running X and GNOME...
b) Should handle the situation better when it can't start the graphical installer for whatever reason.

Comment 1 Chris Lumens 2010-06-30 18:40:28 UTC

*** This bug has been marked as a duplicate of bug 609042 ***


Note You need to log in before you can comment on or make changes to this bug.