Bug 609287 - [abrt] crash in remmina-0.7.5-1.fc13: IA__g_type_check_instance_cast: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] crash in remmina-0.7.5-1.fc13: IA__g_type_check_instance_cast: Process...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:6240c11166611ce2f576b153def...
:
: 625762 625763 625764 648867 696250 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 16:48 EDT by Johnny
Modified: 2011-04-13 15:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-25 17:02:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.95 KB, text/plain)
2010-06-29 16:48 EDT, Johnny
no flags Details

  None (edit)
Description Johnny 2010-06-29 16:48:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: remmina
component: remmina
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/remmina
global_uuid: 6240c11166611ce2f576b153def1fb875ff8704b
kernel: 2.6.33.5-124.fc13.x86_64
package: remmina-0.7.5-1.fc13
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Johnny 2010-06-29 16:48:26 EDT
Created attachment 427793 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-22 07:54:12 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Christoph Wickert 2010-08-20 18:26:59 EDT
*** Bug 625762 has been marked as a duplicate of this bug. ***
Comment 4 Christoph Wickert 2010-08-20 18:27:04 EDT
*** Bug 625763 has been marked as a duplicate of this bug. ***
Comment 5 Christoph Wickert 2010-08-20 18:27:13 EDT
*** Bug 625764 has been marked as a duplicate of this bug. ***
Comment 6 Christoph Wickert 2010-09-08 12:12:30 EDT
Does any of you remember what they did when remmina crashed? Are you able to reproduce the crash reliably? If so, how?
Comment 7 Christoph Wickert 2010-09-08 12:50:02 EDT
Copying over the info from bug 625762 comment 0

How to reproduce
-----
1. use remmina in full screen mode
2. logout from remote OS
3. blank grey screen left behind for around 10 seconds before dissappearing and
returning me to desktop
Comment 8 Christoph Wickert 2010-11-02 09:04:09 EDT
*** Bug 648867 has been marked as a duplicate of this bug. ***
Comment 9 Christoph Wickert 2011-02-25 17:02:41 EST
Thanks for submitting this crash report. Unfortunately there is not much use in forwarding this bug to the upstream developers because they have completely rewritten remmina in the meantime and don't want to be bothered with bugs in old code. Because of our updates policy [1] I cannot update to the new release in Fedora 13 and 14.

Updated remmina packages are now available from 
http://repos.fedorapeople.org/repos/cwickert/remmina/
Please keep in mind that the plugins are no longer part of the main application and you have to install the plugins you want manually.

Warning: These are no official Fedora packages. They are not signed and if you hit any troubles with them, please don't file bugs in Bugzilla but contact me directly.

[1] https://fedoraproject.org/wiki/Updates_Policy
Comment 10 Christoph Wickert 2011-04-13 15:06:51 EDT
*** Bug 696250 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.