Bug 625763 - [abrt] crash in remmina-0.7.5-1.fc12: IA__g_type_check_instance_cast: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in remmina-0.7.5-1.fc12: IA__g_type_check_instance_cast: Process...
Status: CLOSED DUPLICATE of bug 609287
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e01c6cf177c0616bba559cc2097...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-20 11:48 UTC by Dylan Swift
Modified: 2010-09-08 16:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 22:27:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.09 KB, text/plain)
2010-08-20 11:48 UTC, Dylan Swift
no flags Details

Description Dylan Swift 2010-08-20 11:48:25 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: remmina
component: remmina
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/remmina
global_uuid: e01c6cf177c0616bba559cc20970f7652b9e6906
kernel: 2.6.32.16-141.fc12.x86_64
package: remmina-0.7.5-1.fc12
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
click disconnect on an rdp session running in full screen view.

no windows servers were harmed in the making of this bug report

How to reproduce
-----
1. running rdp session in full screen mode
2. click disconnect (far right) on drop down menu
3.

Comment 1 Dylan Swift 2010-08-20 11:48:28 UTC
Created an attachment (id=439921)
File: backtrace

Comment 2 Christoph Wickert 2010-08-20 22:27:04 UTC

*** This bug has been marked as a duplicate of bug 609287 ***


Note You need to log in before you can comment on or make changes to this bug.