Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609311 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 605328
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:52cb8fd56b5477c06bfcc0f7021...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 18:59 EDT by mikepburke
Modified: 2010-07-03 08:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:28:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.07 KB, text/plain)
2010-06-29 18:59 EDT, mikepburke
no flags Details

  None (edit)
Description mikepburke 2010-06-29 18:59:55 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 52cb8fd56b5477c06bfcc0f7021aeff35e2bfa3e
kernel: 2.6.33.3-85.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Not sure how to replicate, happened during first few days of new install
2. 
3.
Comment 1 mikepburke 2010-06-29 18:59:57 EDT
Created attachment 427815 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:28:50 EDT

*** This bug has been marked as a duplicate of bug 605328 ***

Note You need to log in before you can comment on or make changes to this bug.