Bug 609382 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-06-30 02:46 EDT by Jens Petersen
Modified: 2010-08-20 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-08-20 19:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (14.18 KB, text/plain)
2010-06-30 02:46 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2010-06-30 02:46:44 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: ea2e5e24690c1f3ee5ee32de9a4f938fea77a64c
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: gedit-1:2.31.3-1.fc14
rating: 1
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277879097
uid: 500

How to reproduce
1. closed rawhide gedit
Comment 1 Jens Petersen 2010-06-30 02:46:46 EDT
Created attachment 427887 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:18:38 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
Comment 3 Matthias Clasen 2010-08-20 19:24:40 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.