Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609396 - [abrt] crash in midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
[abrt] crash in midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by si...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:baeb02b8fdbb57ba03bfe2dc356...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 03:48 EDT by Timon
Modified: 2010-08-28 19:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:51:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.40 KB, text/plain)
2010-06-30 03:48 EDT, Timon
no flags Details

  None (edit)
Description Timon 2010-06-30 03:48:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
executable: /usr/bin/midori
global_uuid: baeb02b8fdbb57ba03bfe2dc3565b61c7ae31627
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just run midori
Comment 1 Timon 2010-06-30 03:48:32 EDT
Created attachment 427901 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 19:51:01 EDT
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.