Bug 609407 - [abrt] crash in Mayavi-3.3.0-1.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in Mayavi-3.3.0-1.fc13: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 615063
Alias: None
Product: Fedora
Classification: Fedora
Component: Mayavi (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Spura
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bdc115eacc8e0b8fb0ff8b8d9ec...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 08:38 UTC by Daniel Arnold
Modified: 2010-07-16 08:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 08:16:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (102.84 KB, text/plain)
2010-06-30 08:38 UTC, Daniel Arnold
no flags Details

Description Daniel Arnold 2010-06-30 08:38:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/mayavi2
component: Mayavi
executable: /usr/bin/python
global_uuid: bdc115eacc8e0b8fb0ff8b8d9ecd8959f6b05f3a
kernel: 2.6.33.5-124.fc13.x86_64
package: Mayavi-3.3.0-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
just run
# mayavi2

How to reproduce
-----
1. occur on every startup
2.
3.

Comment 1 Daniel Arnold 2010-06-30 08:38:48 UTC
Created attachment 427906 [details]
File: backtrace

Comment 2 Thomas Spura 2010-07-16 08:16:25 UTC

*** This bug has been marked as a duplicate of bug 615063 ***


Note You need to log in before you can comment on or make changes to this bug.