Bug 609452 - profiler test fails on RHEL6 snapshot 6
Summary: profiler test fails on RHEL6 snapshot 6
Status: CLOSED DUPLICATE of bug 599746
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 1.2
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 10:58 UTC by Paniraj
Modified: 2010-11-18 21:09 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-18 21:09:28 UTC


Attachments (Terms of Use)
profiler log (983 bytes, application/octet-stream)
2010-06-30 11:02 UTC, Paniraj
no flags Details
sosreport (831.05 KB, application/octet-stream)
2010-06-30 11:02 UTC, Paniraj
no flags Details

Description Paniraj 2010-06-30 10:58:56 UTC
Description of problem:
On Dell PowerEdge R910, the profiler test is failing when v7 is run on RHEL 6 snapshot 6.
Profiler test is exiting with error saying modprobe.conf not found.


Version-Release number of selected component (if applicable):
v7-1.2-3.el6
OS: RHEL6 Snapshot6

Comment 1 Paniraj 2010-06-30 11:02:10 UTC
Created attachment 427942 [details]
profiler log

Comment 2 Paniraj 2010-06-30 11:02:46 UTC
Created attachment 427943 [details]
sosreport

Comment 3 Rob Landry 2010-11-18 21:09:28 UTC

*** This bug has been marked as a duplicate of bug 599746 ***


Note You need to log in before you can comment on or make changes to this bug.