Bug 599746 - v7 RHEL6 profiler test fails: /etc/modprobe.conf not found
v7 RHEL6 profiler test fails: /etc/modprobe.conf not found
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
CAI Qian
:
: 605804 609452 614554 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 16:16 EDT by Greg Nichols
Modified: 2012-06-13 20:09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The profiler test no longer fails when /etc/modprobe.conf does not exist.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-20 08:14:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sosreport (827.39 KB, application/x-xz)
2010-07-16 16:44 EDT, IBM Bug Proxy
no flags Details
profiler.py patch adding checks for /etc/modproble.d conf file locations (2.32 KB, patch)
2010-07-27 14:51 EDT, Greg Nichols
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0702 normal SHIPPED_LIVE v7 bug fix and enhancement update 2010-10-21 03:59:09 EDT

  None (edit)
Description Greg Nichols 2010-06-03 16:16:16 EDT
Description of problem:

The v7 profiler test attempts to set parameters in /etc/modprobe.conf.   This file does not exist on RHEL6

Version-Release number of selected component (if applicable):

v7 1.2 R3
RHEL6
Comment 1 Greg Nichols 2010-06-18 16:02:17 EDT
*** Bug 605804 has been marked as a duplicate of this bug. ***
Comment 2 Rob Landry 2010-07-16 16:38:29 EDT
*** Bug 614554 has been marked as a duplicate of this bug. ***
Comment 3 IBM Bug Proxy 2010-07-16 16:44:30 EDT
Created attachment 432494 [details]
sosreport
Comment 4 Greg Nichols 2010-07-27 14:51:30 EDT
Created attachment 434799 [details]
profiler.py patch adding checks for /etc/modproble.d conf file locations
Comment 7 IBM Bug Proxy 2010-08-03 22:51:16 EDT
------- Comment From lxie@us.ibm.com 2010-08-03 22:50 EDT-------
Wendy,

Redhat just released RH HTS v7-1.2-14. This bug was listed in the change log which means it should be fixed in this release. Please verify and post your test results here asap.

Thanks,

Linda
Comment 9 qcui 2010-08-27 03:14:25 EDT
Tested it with RHEL6 Snapshot13 and R21. Profiler test run successfully without this bug.
Comment 12 errata-xmlrpc 2010-09-20 08:14:27 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0702.html
Comment 13 Jaromir Hradilek 2010-09-21 08:56:50 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The profiler test no longer fails when /etc/modprobe.conf does not exist.
Comment 14 Rob Landry 2010-11-18 16:09:28 EST
*** Bug 609452 has been marked as a duplicate of this bug. ***
Comment 15 Engin 2012-06-13 20:02:47 EDT
Where is the v7-1.2-25.el5.noarch.rpm packed ? (ftp or http address)

Note You need to log in before you can comment on or make changes to this bug.