Bug 609453 - video test fails on RHEL6 snapshot 6
video test fails on RHEL6 snapshot 6
Status: CLOSED DUPLICATE of bug 586941
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.2
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:08 EDT by Paniraj
Modified: 2010-07-06 13:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 13:05:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video log (699 bytes, application/octet-stream)
2010-06-30 07:10 EDT, Paniraj
no flags Details
sosreport (831.05 KB, application/octet-stream)
2010-06-30 07:11 EDT, Paniraj
no flags Details

  None (edit)
Description Paniraj 2010-06-30 07:08:51 EDT
Description of problem:
On Dell PowerEdge R910, the video test is failing when v7 is run on RHEL 6
snapshot 6.
Video test is exiting with error saying redhat-config-xfreeb6 not found



Version-Release number of selected component (if applicable):
v7-1.2-3.el6
OS: RHEL6 Snapshot6
Comment 1 Paniraj 2010-06-30 07:10:07 EDT
Created attachment 427944 [details]
video log
Comment 2 Paniraj 2010-06-30 07:11:27 EDT
Created attachment 427945 [details]
sosreport
Comment 3 Greg Nichols 2010-07-06 13:05:10 EDT

*** This bug has been marked as a duplicate of bug 586941 ***

Note You need to log in before you can comment on or make changes to this bug.