Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609458 - Simple search does not work
Simple search does not work
Status: CLOSED DUPLICATE of bug 613146
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
3.4
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:21 EDT by Miroslav Vadkerti
Modified: 2013-06-23 21:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 11:23:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2010-06-30 07:21:29 EDT
Description of problem:
On production bugzilla I cannot use simple search.

Version-Release number of selected component (if applicable):
version 3.4.7+

How reproducible:
alwyas

Steps to Reproduce:
1. Go to https://bugzilla.redhat.com/query.cgi
2. Choose RHEL6 product and put openssl-ibmca into the Words text box
3. Press search
  
Actual results:
You may not search, or create saved searches, without any search terms.

Expected results:
Search results

Additional info:
Comment 1 David Lawrence 2010-07-16 11:23:48 EDT

*** This bug has been marked as a duplicate of bug 613146 ***

Note You need to log in before you can comment on or make changes to this bug.