Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609465 - [abrt] crash in DivFix++-0.30-8.fc12: DivFixppCore::LIST_parser: Process /usr/bin/DivFix++ was killed by signal 11 (SIGSEGV)
[abrt] crash in DivFix++-0.30-8.fc12: DivFixppCore::LIST_parser: Process /usr...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: DivFix++ (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Pavel Alexeev
Fedora Extras Quality Assurance
abrt_hash:1c8bbbc46c72208395ff8c3aab5...
:
: 618478 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:29 EDT by alextazy0
Modified: 2010-08-10 03:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 10:28:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (221.49 KB, text/plain)
2010-06-30 07:29 EDT, alextazy0
no flags Details

  None (edit)
Description alextazy0 2010-06-30 07:29:34 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: DivFix++
comment: I was trying to repair a divix (Xivid)
component: DivFix++
crash_function: DivFixppCore::LIST_parser
executable: /usr/bin/DivFix++
global_uuid: 1c8bbbc46c72208395ff8c3aab5ab7eba14f88e0
kernel: 2.6.32.14-127.fc12.i686.PAE
package: DivFix++-0.30-8.fc12
rating: 4
reason: Process /usr/bin/DivFix++ was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 alextazy0 2010-06-30 07:29:38 EDT
Created attachment 427957 [details]
File: backtrace
Comment 2 Pavel Alexeev 2010-07-03 10:30:43 EDT
Please try this build http://koji.fedoraproject.org/koji/taskinfo?taskID=1936594
Comment 3 Pavel Alexeev 2010-07-28 09:01:43 EDT
*** Bug 618478 has been marked as a duplicate of this bug. ***
Comment 4 Pavel Alexeev 2010-07-28 10:28:34 EDT
Reported upstream.
Comment 6 spamjunkeater 2010-08-04 17:18:14 EDT
Hi all, DivFix++ author here.
I saw that your version is too old. I think I fixed this bug already. Please try to fix same file with DivFix++ v0.34 or version at svn trunk.
Regards.
Erdem
Comment 7 Pavel Alexeev 2010-08-06 03:03:40 EDT
Hello, I glad see you here. Welcome.

Mentioned above duplicate https://bugzilla.redhat.com/show_bug.cgi?id=618478 also reproduce it on 0.34 version.
Comment 8 Pavel Alexeev 2010-08-10 03:41:42 EDT
Please provide broken AVI file, or at least first 10Mb of it for upstream author.

Note You need to log in before you can comment on or make changes to this bug.