Bug 609475 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 628890
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6e083ae2b27953831397649cc8d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 11:49 UTC by Malcolm Amir Hussain-Gambles
Modified: 2010-11-09 15:24 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:24:28 UTC


Attachments (Terms of Use)
File: backtrace (155.81 KB, text/plain)
2010-06-30 11:49 UTC, Malcolm Amir Hussain-Gambles
no flags Details

Description Malcolm Amir Hussain-Gambles 2010-06-30 11:49:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Running firefox, unsure which page caused the crash.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 6e083ae2b27953831397649cc8d41e80394a8c94
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Malcolm Amir Hussain-Gambles 2010-06-30 11:49:56 UTC
Created attachment 427964 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:24:28 UTC

*** This bug has been marked as a duplicate of bug 628890 ***

Comment 3 Karel Klíč 2010-11-09 15:24:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628890.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.