Bug 609535 - [abrt] crash in midori-0.2.6-1.fc13: sqlite3_clear_bindings: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in midori-0.2.6-1.fc13: sqlite3_clear_bindings: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f7eb9897c87eaeedbe5e51f295...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 14:22 UTC by Martin Ebourne
Modified: 2010-08-29 19:32 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-29 19:32:18 UTC


Attachments (Terms of Use)
File: backtrace (33.78 KB, text/plain)
2010-06-30 14:22 UTC, Martin Ebourne
no flags Details

Description Martin Ebourne 2010-06-30 14:22:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori -a about:blank
component: midori
crash_function: sqlite3_clear_bindings
executable: /usr/bin/midori
global_uuid: 0f7eb9897c87eaeedbe5e51f2956b893ab26ad7f
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Martin Ebourne 2010-06-30 14:22:33 UTC
Created attachment 428006 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-29 19:32:18 UTC
This looks like possibly another case of the java plugin bug. 

Can you try: updating to the latest midori and java-1.6.0-openjdk-plugin packages and see if the problem persists. If it does, try 'yum remove java-1.6.0-openjdk-plugin'. 

Marking this as a dup of 604499. Please continue over there. :)

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.