Bug 609568 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.24.fc13: gtk_file_system_model_finalize (SIGABRT)
[abrt] crash in openoffice.org-writer-1:3.2.0-12.24.fc13: gtk_file_system_mod...
Status: CLOSED DUPLICATE of bug 583481
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:d3b969cc43f4c41c45ade4586ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 11:55 EDT by Ramiro Ron
Modified: 2010-07-10 13:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-10 13:59:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.74 KB, text/plain)
2010-06-30 11:55 EDT, Ramiro Ron
no flags Details

  None (edit)
Description Ramiro Ron 2010-06-30 11:55:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: d3b969cc43f4c41c45ade4586ec3089a69c6505a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: openoffice.org-writer-1:3.2.0-12.24.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Ramiro Ron 2010-06-30 11:55:58 EDT
Created attachment 428026 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-06-30 15:18:03 EDT
dies in gtk_file_system_model_finalize
Comment 3 Caolan McNamara 2010-07-10 13:58:04 EDT
*** Bug 613282 has been marked as a duplicate of this bug. ***
Comment 4 Caolan McNamara 2010-07-10 13:59:04 EDT

*** This bug has been marked as a duplicate of bug 583481 ***

Note You need to log in before you can comment on or make changes to this bug.