Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613282 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: raise: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
[abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 583481
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:29904d64d569b0941bf2d1c8b15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 08:30 EDT by TFH
Modified: 2010-07-10 14:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-10 13:58:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.22 KB, text/plain)
2010-07-10 08:30 EDT, TFH
no flags Details

  None (edit)
Description TFH 2010-07-10 08:30:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: raise
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: 29904d64d569b0941bf2d1c8b152214d11dc0237
kernel: 2.6.33.5-124.fc13.x86_64
package: openoffice.org-writer-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.closed document after converting to .pdf
2.
3.
Comment 1 TFH 2010-07-10 08:30:32 EDT
Created attachment 430872 [details]
File: backtrace
Comment 2 TFH 2010-07-10 08:31:00 EDT
Package: openoffice.org-writer-1:3.2.0-12.25.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.closed document after converting to .pdf
2.
3.
Comment 3 Caolan McNamara 2010-07-10 13:58:04 EDT

*** This bug has been marked as a duplicate of bug 609568 ***
Comment 4 Caolan McNamara 2010-07-10 14:04:26 EDT

*** This bug has been marked as a duplicate of bug 583481 ***

Note You need to log in before you can comment on or make changes to this bug.