Bug 609716 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 600957
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:98f92fc76d05e90aaf6d5b32f9c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 17:27 EDT by Chad Feller
Modified: 2010-11-09 08:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:52:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.55 KB, text/plain)
2010-06-30 17:27 EDT, Chad Feller
no flags Details

  None (edit)
Description Chad Feller 2010-06-30 17:27:54 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 92412262 -j 1 -k 1 -u about:blank -F 82 -U http://www.amazon.com/New-York-Times/dp/B002V4VWJ6/ref=dm_ap_alb3?ie=UTF8&qid=1277919567&sr=1-22 -P PARAM= -P SRC=about:blank -P allowScriptAccess=always -P data=about:blank -P flashvars=protocol=http&sessionId=191-3099142-2943719 -P height=1 -P id=mp3FlashPlayer -P 'style=visibility: visible;' -P type=application/x-shockwave-flash -P width=1 -
comment: I wasn't previewing any MP3s - just standard page content.  As the page was loading, FF locked up.
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 98f92fc76d05e90aaf6d5b32f9c711712f55ce54
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open FF
2. browse MP3s on Amazon
3.
Comment 1 Chad Feller 2010-06-30 17:27:58 EDT
Created attachment 428104 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:52:02 EST

*** This bug has been marked as a duplicate of bug 600957 ***
Comment 3 Karel Klíč 2010-11-09 08:52:02 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600957.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.