Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609771 - [abrt] evolution-2.31.3-1.fc14: e_import_cancel: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.31.3-1.fc14: e_import_cancel: Process /usr/bin/evolution w...
Status: CLOSED DUPLICATE of bug 624136
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:34153898b0ce8c3b76e2bedb749...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 00:04 EDT by Jason Duerstock
Modified: 2010-09-21 13:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 13:36:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.02 KB, text/plain)
2010-07-01 00:04 EDT, Jason Duerstock
no flags Details

  None (edit)
Description Jason Duerstock 2010-07-01 00:04:38 EDT
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: e_import_cancel
executable: /usr/bin/evolution
global_uuid: 34153898b0ce8c3b76e2bedb749fe493194a61bd
kernel: 2.6.35-0.2.rc3.git0.fc14.i686.PAE
package: evolution-2.31.3-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277955881
uid: 500

How to reproduce
-----
1. start evolution for the first time
2. acknowledge unstable version
3. cancel instead of creating account
Comment 1 Jason Duerstock 2010-07-01 00:04:40 EDT
Created attachment 428165 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:21:19 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jeff Raber 2010-09-21 13:36:43 EDT

*** This bug has been marked as a duplicate of bug 624136 ***

Note You need to log in before you can comment on or make changes to this bug.