This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 624136 - [abrt] evolution-2.31.5-2.fc14: e_import_cancel: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.31.5-2.fc14: e_import_cancel: Process /usr/bin/evolution w...
Status: CLOSED DUPLICATE of bug 626810
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:fe0b4d86a0c413b99c5794da8d0...
:
: 609771 628267 630239 636742 (view as bug list)
Depends On:
Blocks: F14Blocker/F14FinalBlocker
  Show dependency treegraph
 
Reported: 2010-08-13 15:00 EDT by Michael Schwendt
Modified: 2010-09-27 03:18 EDT (History)
12 users (show)

See Also:
Fixed In Version: evolution-2.31.92
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-27 03:13:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (39.12 KB, text/plain)
2010-08-13 15:00 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2010-08-13 15:00:02 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: e_import_cancel
executable: /usr/bin/evolution
kernel: 2.6.35-3.fc14.x86_64
package: evolution-2.31.5-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1281725938
uid: 500

How to reproduce
-----
1. start "evolution"
2. click "Cancel" button on the "Welcome" dialog of the Setup Assistant.
3. crash caught by ABRT
Comment 1 Michael Schwendt 2010-08-13 15:00:06 EDT
Created attachment 438744 [details]
File: backtrace
Comment 2 Reinout van Schouwen 2010-09-13 08:19:45 EDT
Package: evolution-2.31.5-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start evolution for the first time
2. OK warning dialog about development version
3. Cancel account setup assistant
Comment 3 Adam Williamson 2010-09-13 18:28:09 EDT
Package: evolution-2.31.5-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Ran Evolution for the first time on a clean F14 Beta TC1 install
2. Cancelled the first-run wizard
3.
Comment 4 Adam Williamson 2010-09-13 18:29:01 EDT
Proposing this as a final blocker:

"All applications listed under the Applications menu must withstand a basic functionality test and not crash after a few minutes of normal use. They must also have working Help and Help -> About menu items"



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 masami256 2010-09-16 12:56:51 EDT
Package: evolution-2.31.5-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Start Evolution from gnome menu(Applications -> Office -> Evolution Main and Calendar).
2.Click "OK" button to skip welcome message.
3.Click "Cancel" button to cancel setup.


Comment
-----
It always crashes when I cancel setup.
Comment 6 Jeff Raber 2010-09-21 13:35:35 EDT
*** Bug 630239 has been marked as a duplicate of this bug. ***
Comment 7 Jeff Raber 2010-09-21 13:36:23 EDT
*** Bug 628267 has been marked as a duplicate of this bug. ***
Comment 8 Jeff Raber 2010-09-21 13:36:43 EDT
*** Bug 609771 has been marked as a duplicate of this bug. ***
Comment 9 Henry Kroll 2010-09-23 21:43:16 EDT
Package: evolution-2.31.90-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Click evolution icon in gnome-panel or otherwise start evolution
2. Click OK on the first window that comes up. "Hi Thank you for taking..."
3. Click Cancel on "Evolution Setup Assistant"
4. Crash
Comment 10 Henry Kroll 2010-09-26 18:57:23 EDT
Version 2.31.92 works appears to be fixed except bug 629753 is still present...
Comment 11 Milan Crha 2010-09-27 03:13:42 EDT
Thanks for a bug report. I thought I fixed this recently, but I cannot find the relevant bug report. Though as said in the previous comment, I also cannot reproduce this in evolution 2.31.92, thus I consider it fixed. Please test with that version and reopen, if it's not fixed for you. Thanks in advance.
Comment 12 Milan Crha 2010-09-27 03:15:45 EDT
*** Bug 636742 has been marked as a duplicate of this bug. ***
Comment 13 Milan Crha 2010-09-27 03:18:58 EDT
I found it finally, it was in this bugzilla, bug #626810

*** This bug has been marked as a duplicate of bug 626810 ***

Note You need to log in before you can comment on or make changes to this bug.