Bug 609787 - i8042 keyboard and mouse not working
i8042 keyboard and mouse not working
Status: CLOSED DUPLICATE of bug 609377
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 02:16 EDT by Lubomir Rintel
Modified: 2010-07-01 11:10 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 11:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2010-07-01 02:16:48 EDT
Description of problem:

My PS/2 keyboard and mouse are not working after updating to a recent rawhide kernel.

Version-Release number of selected component (if applicable):

kernel-2.6.35-0.2.rc3.git0.fc14.i686 (works)
kernel-2.6.35-0.13.rc3.git2.fc14.i686 (does not)

How reproducible:

Always

Additional info:

Diffing the dmesg on working kernel and broken ones showed the two to be almost same, with the following lines missing from the broken one:

i8042: PNP detection disabled
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12

input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input2

psmouse serio1: ID: 10 00 64

input: ImPS/2 Generic Wheel Mouse as /devices/platform/i8042/serio1/input/input5
Comment 1 Chuck Ebbert 2010-07-01 11:10:49 EDT

*** This bug has been marked as a duplicate of bug 609377 ***

Note You need to log in before you can comment on or make changes to this bug.