Bug 609992 - [abrt] crash in gv-3.6.8-2.fc13: XFindContext: Process /usr/bin/gv was killed by signal 11 (SIGSEGV)
[abrt] crash in gv-3.6.8-2.fc13: XFindContext: Process /usr/bin/gv was killed...
Status: CLOSED DUPLICATE of bug 600926
Product: Fedora
Classification: Fedora
Component: gv (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
abrt_hash:fde75e14636118bf832c0037f31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 07:41 EDT by Georg Wittig
Modified: 2010-07-01 12:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 12:59:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.58 KB, text/plain)
2010-07-01 07:41 EDT, Georg Wittig
no flags Details

  None (edit)
Description Georg Wittig 2010-07-01 07:41:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gv -media=A4 g.ps
component: gv
crash_function: XFindContext
executable: /usr/bin/gv
global_uuid: fde75e14636118bf832c0037f3122eb6b43e6dec
kernel: 2.6.33.5-124.fc13.x86_64
package: gv-3.6.8-2.fc13
rating: 4
reason: Process /usr/bin/gv was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open a .ps file with gv
2.close it with control-q
3.gv crashes during close
Comment 1 Georg Wittig 2010-07-01 07:41:55 EDT
Created attachment 428360 [details]
File: backtrace
Comment 2 Orion Poplawski 2010-07-01 12:59:32 EDT

*** This bug has been marked as a duplicate of bug 600926 ***

Note You need to log in before you can comment on or make changes to this bug.